CVE-2000-0938

2000-12-19T05:00:00
ID CVE-2000-0938
Type cve
Reporter cve@mitre.org
Modified 2017-10-10T01:29:00

Description

Samba Web Administration Tool (SWAT) in Samba 2.0.7 supplies a different error message when a valid username is provided versus an invalid name, which allows remote attackers to identify valid users on the server.