CVE-2000-0670

2000-07-12T04:00:00
ID CVE-2000-0670
Type cve
Reporter cve@mitre.org
Modified 2018-05-03T01:29:00

Description

The cvsweb CGI script in CVSWeb 1.80 allows remote attackers with write access to a CVS repository to execute arbitrary commands via shell metacharacters.