CVE-2000-0562

2000-06-22T04:00:00
ID CVE-2000-0562
Type cve
Reporter cve@mitre.org
Modified 2008-09-10T19:05:00

Description

BlackIce Defender 2.1 and earlier, and BlackIce Pro 2.0.23 and earlier, do not properly block Back Orifice traffic when the security setting is Nervous or lower.