CVE-2000-0518

2000-06-05T04:00:00
ID CVE-2000-0518
Type cve
Reporter cve@mitre.org
Modified 2018-10-12T21:29:00

Description

Internet Explorer 4.x and 5.x does not properly verify all contents of an SSL certificate if a connection is made to the server via an image or a frame, aka one of two different "SSL Certificate Validation" vulnerabilities.