CVE-2000-0473

2000-06-15T00:00:00
ID CVE-2000-0473
Type cve
Reporter NVD
Modified 2008-09-10T15:04:44

Description

Buffer overflow in AnalogX SimpleServer 1.05 allows a remote attacker to cause a denial of service via a long GET request for a program in the cgi-bin directory.