CVE-2000-0406

2000-05-10T00:00:00
ID CVE-2000-0406
Type cve
Reporter NVD
Modified 2008-09-10T15:04:35

Description

Netscape Communicator before version 4.73 and Navigator 4.07 do not properly validate SSL certificates, which allows remote attackers to steal information by redirecting traffic from a legitimate web server to their own malicious server, aka the "Acros-Suencksen SSL" vulnerability.