CVE-1999-1524

1999-08-07T04:00:00
ID CVE-1999-1524
Type cve
Reporter cve@mitre.org
Modified 2016-10-18T02:05:00

Description

FlowPoint DSL router firmware versions prior to 3.0.8 allows a remote attacker to exploit a password recovery feature from the network and conduct brute force password guessing, instead of limiting the feature to the serial console port.