CVE-1999-1521

1999-09-12T00:00:00
ID CVE-1999-1521
Type cve
Reporter NVD
Modified 2017-12-18T21:29:09

Description

Computalynx CMail 2.4 and CMail 2.3 SP2 SMTP servers are vulnerable to a buffer overflow attack in the MAIL FROM command that may allow a remote attacker to execute arbitrary code on the server.