CVE-1999-1505

1998-04-07T00:00:00
ID CVE-1999-1505
Type cve
Reporter NVD
Modified 2016-10-17T22:05:05

Description

Buffer overflow in QuakeWorld 2.10 allows remote attackers to cause a denial of service (crash) and possibly execute arbitrary commands via a long initial connect packet.