CVE-1999-1502

1998-04-08T00:00:00
ID CVE-1999-1502
Type cve
Reporter NVD
Modified 2016-10-17T22:05:03

Description

Buffer overflows in Quake 1.9 client allows remote malicious servers to execute arbitrary commands via long (1) precache paths, (2) server name, (3) server address, or (4) argument to the map console command.