CVE-1999-1471

1989-01-01T05:00:00
ID CVE-1999-1471
Type cve
Reporter cve@mitre.org
Modified 2008-09-05T20:19:00

Description

Buffer overflow in passwd in BSD based operating systems 4.3 and earlier allows local users to gain root privileges by specifying a long shell or GECOS field.