CVE-1999-1425

1997-11-10T00:00:00
ID CVE-1999-1425
Type cve
Reporter NVD
Modified 2011-03-07T21:02:06

Description

Solaris Solstice AdminSuite (AdminSuite) 2.1 incorrectly sets write permissions on source files for NIS maps, which could allow local users to gain privileges by modifying /etc/passwd.