CVE-1999-1094

1999-12-31T00:00:00
ID CVE-1999-1094
Type cve
Reporter NVD
Modified 2017-10-09T21:29:01

Description

Buffer overflow in Internet Explorer 4.01 and earlier allows remote attackers to execute arbitrary commands via a long URL with the "mk:" protocol, aka the "MK Overrun security issue."