Lucene search

K
cnvdChina National Vulnerability DatabaseCNVD-2023-72252
HistorySep 05, 2023 - 12:00 a.m.

FreeRDP Input Validation Error Vulnerability (CNVD-2023-72252)

2023-09-0500:00:00
China National Vulnerability Database
www.cnvd.org.cn
8
freerdp
remote desktop protocol
input validation error
vulnerability
denial of service

EPSS

0.001

Percentile

40.9%

FreeRDP is an open source implementation of the Remote Desktop Protocol (RDP) from the FreeRDP team. FreeRDP suffers from an input validation error vulnerability that originates when insufficient blockLen is provided and proper length validation is not performed, which can be exploited by an attacker to cause a denial of service (DOS).

CPENameOperatorVersion
freerdp freerdplt2.11.0