Lucene search

K
cnvdChina National Vulnerability DatabaseCNVD-2023-07826
HistoryNov 14, 2022 - 12:00 a.m.

Foxit PDF Reader Memory Misquoting Vulnerability (CNVD-2023-07826)

2022-11-1400:00:00
China National Vulnerability Database
www.cnvd.org.cn
14
foxit pdf reader
version 12.0.1.12430
memory misquoting
vulnerability
arbitrary code execution
attackers
exploit

EPSS

0.001

Percentile

43.4%

Foxit PDF Reader is a PDF reader from Foxit China. Foxit PDF Reader version 12.0.1.12430 is vulnerable to a memory misquoting vulnerability that can be exploited by attackers to cause arbitrary code execution.

CPENameOperatorVersion
foxit pdf reader 12.eq0.1.12430