Lucene search

K
cnvdChina National Vulnerability DatabaseCNVD-2023-02489
HistoryNov 05, 2022 - 12:00 a.m.

Fortinet FortiADC Cross-Site Scripting Vulnerability (CNVD-2023-02489)

2022-11-0500:00:00
China National Vulnerability Database
www.cnvd.org.cn
8

6.1 Medium

CVSS3

Attack Vector

NETWORK

Attack Complexity

LOW

Privileges Required

NONE

User Interaction

REQUIRED

Scope

CHANGED

Confidentiality Impact

LOW

Integrity Impact

LOW

Availability Impact

NONE

CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N

Fortinet FortiADC is an application delivery controller from Fortinet, Inc. A cross-site scripting vulnerability exists in Fortinet FortiADC, which stems from incorrectly neutralizing input during web page generation. An attacker could exploit this vulnerability to execute client-side code.

6.1 Medium

CVSS3

Attack Vector

NETWORK

Attack Complexity

LOW

Privileges Required

NONE

User Interaction

REQUIRED

Scope

CHANGED

Confidentiality Impact

LOW

Integrity Impact

LOW

Availability Impact

NONE

CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N

Related for CNVD-2023-02489