Lucene search

K
cnvd
China National Vulnerability DatabaseCNVD-2022-69197
HistoryFeb 24, 2022 - 12:00 a.m.

Linux kernel elevation of privilege vulnerability (CNVD-2022-69197)

2022-02-2400:00:00
China National Vulnerability Database
www.cnvd.org.cn
23

7.8 High

CVSS3

Attack Vector

LOCAL

Attack Complexity

LOW

Privileges Required

LOW

User Interaction

NONE

Scope

UNCHANGED

Confidentiality Impact

HIGH

Integrity Impact

HIGH

Availability Impact

HIGH

CVSS:3.1/AV:L/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H

Linux kernel is the kernel used by the Linux Foundation’s open source operating system Linux. Linux kernel is vulnerable due to a post-release use in the implementation of the RDMA communication manager listener code. By sending a carefully crafted request, an attacker could exploit this vulnerability to crash the system or gain elevated privileges on the system.

CPENameOperatorVersion
linux linux kernellt5.1.15
How to protect your server from attacks?

7.8 High

CVSS3

Attack Vector

LOCAL

Attack Complexity

LOW

Privileges Required

LOW

User Interaction

NONE

Scope

UNCHANGED

Confidentiality Impact

HIGH

Integrity Impact

HIGH

Availability Impact

HIGH

CVSS:3.1/AV:L/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H

Related for CNVD-2022-69197