Lucene search

K
cnvdChina National Vulnerability DatabaseCNVD-2022-69195
HistoryFeb 18, 2022 - 12:00 a.m.

Linux kernel denial-of-service vulnerability (CNVD-2022-69195)

2022-02-1800:00:00
China National Vulnerability Database
www.cnvd.org.cn
33

0.001 Low

EPSS

Percentile

46.4%

Linux kernel is the kernel used by the Linux Foundation’s open source operating system, Linux. Linux kernel versions prior to 5.16.10 are vulnerable due to a failure to properly validate interface OS descriptor requests in the USB gadget subsystem. A local attacker could exploit this vulnerability to cause the device to crash.

CPENameOperatorVersion
linux linux kernellt5.16.10