Lucene search

K
cnvdChina National Vulnerability DatabaseCNVD-2022-65008
HistoryApr 14, 2022 - 12:00 a.m.

MariaDB Denial of Service Vulnerability (CNVD-2022-65008)

2022-04-1400:00:00
China National Vulnerability Database
www.cnvd.org.cn
13
mariadb
denial of service
v10.6

EPSS

0.001

Percentile

47.9%

MariaDB is a free and open source database management system from the MariaDB Foundation, and a version of the MySQL branch that uses the Maria storage engine. a security vulnerability exists in MariaDB Server v10.6 and lower, which stems from the inclusion of use-after- free, which is exploited via a specially crafted SQL statement. No detailed vulnerability details are currently available.

CPENameOperatorVersion
mariadb mariadb server <=veq10.6