Lucene search

K
cnvdChina National Vulnerability DatabaseCNVD-2022-54887
HistoryAug 01, 2022 - 12:00 a.m.

Linux kernel has unspecified vulnerabilities (CNVD-2022-54887)

2022-08-0100:00:00
China National Vulnerability Database
www.cnvd.org.cn
65
linux foundation
open source operating system
security vulnerability
xfrm_expand_policies
net/xfrm/xfrm_policy.c
refcount
cnvd-2022-54887

EPSS

0

Percentile

14.2%

Linux kernel is the kernel used by the Linux Foundation’s open source operating system Linux. Linux kernel version 5.18.14 and earlier versions have a security vulnerability that stems from xfrm_expand_policies in net/xfrm/xfrm_policy.c that causes refcount to be deleted twice. No detailed vulnerability details are currently available.

CPENameOperatorVersion
linux linux kernellt5.18.14