Lucene search

K
cnvdChina National Vulnerability DatabaseCNVD-2022-51421
HistoryJul 04, 2022 - 12:00 a.m.

Robustel R1510 OS Command Injection Vulnerability (CNVD-2022-51421)

2022-07-0400:00:00
China National Vulnerability Database
www.cnvd.org.cn
8

The Robustel R1510 is an industrial VPN router from Robustel China.The Robustel R1510 is vulnerable to an operating system command injection vulnerability, which stems from the fact that specially crafted network packets can be affected by a command injection vulnerability in the /ajax/remove_sniffer_raw_log/ API, and an attacker can exploit the vulnerability to cause arbitrary command execution.

CPENameOperatorVersion
Robustel R1510eq3.3.0