Lucene search

K
cnvdChina National Vulnerability DatabaseCNVD-2022-20502
HistoryDec 17, 2021 - 12:00 a.m.

Adobe Photoshop Buffer Overflow Vulnerability (CNVD-2022-20502)

2021-12-1700:00:00
China National Vulnerability Database
www.cnvd.org.cn
136

Adobe Photoshop is a set of image processing software from the American company Odobi (Adobe). Adobe Photoshop is vulnerable to buffer overflow, which can be exploited by attackers to trigger arbitrary code execution.

Related for CNVD-2022-20502