Lucene search

K
cnvdChina National Vulnerability DatabaseCNVD-2022-07634
HistoryJan 28, 2022 - 12:00 a.m.

Linux kernel buffer overflow vulnerability (CNVD-2022-07634)

2022-01-2800:00:00
China National Vulnerability Database
www.cnvd.org.cn
18

EPSS

0.001

Percentile

29.5%

Linux kernel is the kernel used by the Linux Foundation’s open source operating system Linux. Linux kernel is vulnerable to a buffer error that originates from a double-release error in the packet_set_ring() function in net/packet/af_packet.c. A local attacker could exploit this vulnerability to through a crafted system call exploit to elevate privileges or deny service.