Lucene search

K
cnvdChina National Vulnerability DatabaseCNVD-2022-00608
HistoryDec 27, 2021 - 12:00 a.m.

Linux kernel has unspecified vulnerabilities (CNVD-2022-00608)

2021-12-2700:00:00
China National Vulnerability Database
www.cnvd.org.cn
14

EPSS

0.001

Percentile

32.1%

Linux kernel is the kernel used by the Linux Foundation’s open source operating system Linux. Linux kernel versions prior to 5.15.11 have a security vulnerability that stems from __f2fs_setxattr in fs/f2fs/xattr.c in the Linux kernel, which can be exploited when an inode has an invalid last xattr entry, there is an out-of-bounds memory access, which can be exploited by an attacker to cause an out-of-bounds memory access.