Lucene search

K
cnvdChina National Vulnerability DatabaseCNVD-2021-92971
HistoryNov 18, 2021 - 12:00 a.m.

Linux kernel buffer overflow vulnerability (CNVD-2021-92971)

2021-11-1800:00:00
China National Vulnerability Database
www.cnvd.org.cn
28

0.001 Low

EPSS

Percentile

32.2%

Linux kernel is the kernel used by the Linux Foundation’s open source operating system Linux. Linux kernel 5.15.2 and earlier versions have a security vulnerability that can be exploited by an attacker who can introduce a specially crafted device to trigger an out-of-bounds write via a specially crafted length value.

CPENameOperatorVersion
linux linux kernelle5.15.2