Lucene search

K
cnvdChina National Vulnerability DatabaseCNVD-2021-91417
HistoryNov 21, 2021 - 12:00 a.m.

ImageMagick Resource Management Error Vulnerability (CNVD-2021-91417)

2021-11-2100:00:00
China National Vulnerability Database
www.cnvd.org.cn
5

EPSS

0.001

Percentile

34.2%

ImageMagick is used to create, edit, composite, or convert digital images.A resource management error vulnerability exists in ImageMagick, which stems from a failure to properly clean up the conversion process before invoking it with certain inputs. An attacker could exploit this vulnerability to create specially crafted images that could cause a denial of service or code execution when processed by ImageMagick.

EPSS

0.001

Percentile

34.2%