logo
DATABASE RESOURCES PRICING ABOUT US

Unspecified Vulnerability in MySQL Connectors (CNVD-2021-89938)

Description

MySQL Connectors is a standards-based driver for JDBC, ODBC, and . NET that enables developers to build database applications in their language of choice. A security vulnerability exists in the Connector/J component of MySQL Connectors 8.0.26 and earlier versions. The vulnerability can be exploited by an attacker to potentially cause unauthorized access to critical data or full access to all MySQL Connector accessible data, as well as cause the MySQL Connector to hang or crash frequently and repeatedly (full DOS).


Affected Software


CPE Name Name Version
oracle mysql connectors 8.0.26

Related