Lucene search

K
cnvdChina National Vulnerability DatabaseCNVD-2021-72269
HistorySep 07, 2021 - 12:00 a.m.

Tuxera NTFS-3G Buffer Overflow Vulnerability (CNVD-2021-72269)

2021-09-0700:00:00
China National Vulnerability Database
www.cnvd.org.cn
9

0.001 Low

EPSS

Percentile

25.6%

Tuxera NTFS-3G is a set of open source, cross-platform drivers from Tuxera Finland that support reading and writing to NTFS partitions. NTFS-3G is vulnerable to a buffer overflow vulnerability that could be exploited to cause a heap buffer overflow and allow code execution.

CPENameOperatorVersion
tuxera ntfs-3glt2021.8.22