Lucene search

K
cnvdChina National Vulnerability DatabaseCNVD-2021-54394
HistoryJul 16, 2021 - 12:00 a.m.

Linux kernel MAX_RW_COUNT buffer overflow vulnerability

2021-07-1600:00:00
China National Vulnerability Database
www.cnvd.org.cn
15

8.8 High

CVSS3

Attack Vector

LOCAL

Attack Complexity

LOW

Privileges Required

LOW

User Interaction

NONE

Scope

CHANGED

Confidentiality Impact

HIGH

Integrity Impact

HIGH

Availability Impact

HIGH

CVSS:3.1/AV:L/AC:L/PR:L/UI:N/S:C/C:H/I:H/A:H

7.2 High

CVSS2

Access Vector

LOCAL

Access Complexity

LOW

Authentication

NONE

Confidentiality Impact

COMPLETE

Integrity Impact

COMPLETE

Availability Impact

COMPLETE

AV:L/AC:L/Au:N/C:C/I:C/A:C

The Linux kernel is the kernel used by the Linux Foundation’s open source operating system Linux. Linux kernel MAX_RW_COUNT is vulnerable to a buffer overflow. An attacker could trigger a buffer overflow via the Linux kernel’s MAX_RW_COUNT to trigger a denial of service and possibly run code.

8.8 High

CVSS3

Attack Vector

LOCAL

Attack Complexity

LOW

Privileges Required

LOW

User Interaction

NONE

Scope

CHANGED

Confidentiality Impact

HIGH

Integrity Impact

HIGH

Availability Impact

HIGH

CVSS:3.1/AV:L/AC:L/PR:L/UI:N/S:C/C:H/I:H/A:H

7.2 High

CVSS2

Access Vector

LOCAL

Access Complexity

LOW

Authentication

NONE

Confidentiality Impact

COMPLETE

Integrity Impact

COMPLETE

Availability Impact

COMPLETE

AV:L/AC:L/Au:N/C:C/I:C/A:C