Lucene search

K
cnvdChina National Vulnerability DatabaseCNVD-2021-101860
HistoryDec 13, 2021 - 12:00 a.m.

Bentley View Buffer Overflow Vulnerability (CNVD-2021-101860)

2021-12-1300:00:00
China National Vulnerability Database
www.cnvd.org.cn
6

0.002 Low

EPSS

Percentile

56.4%

Bentley View is a free viewer from Bentley Systems, U.S.A. Bentley View is vulnerable to a buffer overflow vulnerability that stems from a boundary error when processing JT files. An attacker could exploit this vulnerability to execute code in the context of the current process.

0.002 Low

EPSS

Percentile

56.4%

Related for CNVD-2021-101860