Cisco Ultra Services Platform Deployment Configuration Information Disclosure Vulnerability

2017-08-16T16:00:00
ID CISCO-SA-20170816-USP
Type cisco
Reporter Cisco
Modified 2017-08-16T14:01:01

Description

A vulnerability in the Elastic Services Controller (ESC) web interface of the Cisco Ultra Services Platform could allow an authenticated, remote attacker to acquire sensitive information.

The vulnerability is due to the transmission of sensitive information as part of a GET request. An attacker could exploit this vulnerability by sending a GET request to a vulnerable device. An exploit could allow the attacker to view information regarding the Ultra Services Platform deployment.

There are no workarounds that address this vulnerability.

This advisory is available at the following link: https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-20170816-usp ["https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-20170816-usp"]