Cisco Prime Infrastructure and Cisco Evolved Programmable Network Manager Web Interface Information Disclosure Vulnerability

2017-04-05T16:00:00
ID CISCO-SA-20170405-CPI
Type cisco
Reporter Cisco
Modified 2017-04-04T19:11:23

Description

A vulnerability in the web interface of Cisco Prime Infrastructure and Cisco Evolved Programmable Network (EPN) Manager could allow an authenticated, remote attacker to access sensitive data. The attacker does not need administrator credentials and could use this information to conduct additional reconnaissance attacks.

The vulnerability occurs because the application does not sufficiently protect sensitive data when responding to an HTTP request to the web interface. An attacker could exploit the vulnerability by sending a crafted HTTP request to the targeted application. An exploit could allow the attacker to obtain sensitive information about the application.

There are no workarounds that address this vulnerability.

This advisory is available at the following link: https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-20170405-cpi ["https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-20170405-cpi"]