Cisco IOS XR Software Command Injection Vulnerability

2016-07-14T08:00:00
ID CISCO-SA-20160714-IOS-XR
Type cisco
Reporter Cisco
Modified 2016-07-14T14:20:08

Description

A vulnerability in the command-line utility of Cisco IOS XR Software could allow an authenticated, local attacker to execute arbitrary commands on the host operating system with elevated privileges.

The vulnerability is due to insufficient input validation. An attacker could exploit this vulnerability by submitting crafted input to a command in a specific container. A successful exploit could allow the attacker to execute arbitrary commands on the affected system with root privileges.

Cisco has not released software updates that address this vulnerability. There are no workarounds that address this vulnerability.

This advisory is available at the following link: http://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-20160714-ios-xr["http://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-20160714-ios-xr"]