Cisco 8800 Series IP Phone Filesystem Permission Enforcement Unauthorized Access Vulnerability

2016-06-20T14:30:00
ID CISCO-SA-20160620-IPP
Type cisco
Reporter Cisco
Modified 2016-06-20T20:43:11

Description

A vulnerability in the mounted filesystem of Cisco 8800 Series IP Phones could allow an authenticated, remote attacker to access any file, including the right to change the file mode, on a targeted device.

The vulnerability is due to insufficient enforcement of filesystem permissions. An attacker could exploit this vulnerability by leveraging another exploit that allows the attacker to gain access to an unprivileged shell. A successful exploit could allow the attacker to modify or replace existing system files with malicious files.

Cisco has released software updates that address this vulnerability. There are no workarounds that address this vulnerability.

This advisory is available at the following link: http://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-20160620-ipp["http://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-20160620-ipp"]