Cisco Prime Network Services Controller Arbitrary Command Execution Vulnerability

2015-12-17T16:23:00
ID CISCO-SA-20151217-PNSC
Type cisco
Reporter Cisco
Modified 2015-12-17T16:24:15

Description

A vulnerability in the management of local commands of Cisco Prime Network Services Controller could allow an authenticated, local attacker to perform arbitrary command execution.

The vulnerability is due to insufficient validation of local commands. An attacker could exploit this vulnerability by issuing extra parameters to a specific local command. An exploit could allow the attacker to execute arbitrary commands.

Cisco has released software updates that address this vulnerability. Workarounds that mitigate this vulnerability are not available.

This advisory is available at the following link: http://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-20151217-pnsc["http://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-20151217-pnsc"]