Cisco Identity Services Engine Cross-Site Scripting Vulnerability

2015-07-13T16:11:53
ID CISCO-SA-20150713-CVE-2015-4268
Type cisco
Reporter Cisco
Modified 2015-07-13T16:11:45

Description

A vulnerability in the Cisco Identity Services Engine (ISE) Infra Admin UI could allow an unauthenticated, remote attacker to perform a cross-site scripting (XSS) attack.

The vulnerability is due to insufficient input validation of some parameters passed via HTTP GET or POST methods. An attacker could exploit this vulnerability by intercepting the user packets and injecting malicious code. An exploit could allow the attacker to execute arbitrary script code in the context of the affected site or allow the attacker to access sensitive browser-based information.

Cisco has confirmed the vulnerability and released software updates.

To exploit the vulnerability, the attacker may provide a link that directs a user to a malicious site and use misleading language or instructions to persuade the user to follow the provided link.

Cisco indicates through the CVSS score that functional exploit code exists; however, the code is not known to be publicly available.