Cisco Unified MeetingPlace Web Services Directory SOAP API Endpoints Cross-Site Request Forgery Vulnerability

2015-04-21T16:05:13
ID CISCO-SA-20150421-CVE-2015-0705
Type cisco
Reporter Cisco
Modified 2015-04-21T16:05:07

Description

A vulnerability in the SOAP application programming interface (API) endpoints of the web services directory of Cisco Unified MeetingPlace could allow an unauthenticated, remote attacker to perform a cross-site request forgery (CSRF) attack.

The vulnerability is due to insufficient CSRF protections in the API endpoints. An attacker could exploit this vulnerability by convincing the administrator of the Cisco Unified MeetingPlace instance to visit an attacker-controlled website that unknowingly allows the creation of a new administrative user. A successful exploit could allow the attacker to use the new administrative user account to conduct further attacks.

Cisco has confirmed the vulnerability and released software updates.

To exploit the vulnerability, the attacker may provide a link that directs a user to a malicious site and use misleading language or instructions to convince the user to follow the link.