Cisco IOS Software Internet Key Exchange Vulnerability

2013-03-27T16:00:00
ID CISCO-SA-20130327-IKE
Type cisco
Reporter Cisco
Modified 2013-04-11T15:30:45

Description

Cisco IOS Software contains a vulnerability that could allow an unauthenticated, remote attacker to cause a DoS condition.

The vulnerability is due to insufficient validation of IKE packets by the affected software. An attacker could exploit this vulnerability by sending specific IKE packets to a device configured with features that leverage IKEv1. An exploit could allow the attacker to cause a memory leak on the affected device which could lead to a DoS condition.

The Cisco IOS Software Internet Key Exchange (IKE) feature contains a denial of service (DoS) vulnerability.

Cisco has released software updates that address this vulnerability. Workarounds that mitigate this vulnerability are not available.

This advisory is available at the following link:

http://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-20130327-ike["http://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-20130327-ike"]

Note: The March 27, 2013, Cisco IOS Software Security Advisory bundled publication includes seven Cisco Security Advisories. All advisories address vulnerabilities in Cisco IOS Software. Each Cisco IOS Software Security Advisory lists the Cisco IOS Software releases that correct the vulnerability or vulnerabilities detailed in the advisory as well as the Cisco IOS Software releases that correct all Cisco IOS Software vulnerabilities in the March 2013 bundled publication.

Individual publication links are in "Cisco Event Response: Semiannual Cisco IOS Software Security Advisory Bundled Publication" at the following link:

http://www.cisco.com/web/about/security/intelligence/Cisco_ERP_mar13.html["http://www.cisco.com/web/about/security/intelligence/Cisco_ERP_mar13.html"]