Drupal Releases Security Updates

2018-02-21T00:00:00
ID CISA:989B18EB56102ED83FA05284D690F7D0
Type cisa
Reporter CISA
Modified 2018-02-21T00:00:00

Description

Drupal has released an advisory to address multiple vulnerabilities in Drupal 7.x and 8.4.x. An attacker could exploit some of these vulnerabilities to obtain access to sensitive information.

NCCIC/US-CERT encourages users and administrators to review Drupal's Security Advisory and upgrade to version 7.57 or 8.4.5.

This product is provided subject to this Notification and this Privacy & Use policy.

Please share your thoughts.

We recently updated our anonymous product survey; we'd welcome your feedback.