Lucene search

K
chromeHttps://chromereleases.googleblog.comGCSA-2950018165594373010
HistoryApr 18, 2023 - 12:00 a.m.

Stable Channel Update for Desktop

2023-04-1800:00:00
https://chromereleases.googleblog.com
chromereleases.googleblog.com
200
stable channel update
112.0.5615.137
security fixes
rewards
windows
mac
linux
bug details
chrome security page
cve-2023-2133
cve-2023-2134
cve-2023-2135
cve-2023-2136
cve-2023-2137
exploit
addresssanitizer
memorysanitizer
undefinedbehaviorsanitizer
control flow integrity
libfuzzer
afl

9.6 High

CVSS3

Attack Vector

NETWORK

Attack Complexity

LOW

Privileges Required

NONE

User Interaction

REQUIRED

Scope

CHANGED

Confidentiality Impact

HIGH

Integrity Impact

HIGH

Availability Impact

HIGH

CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:H/I:H/A:H

0.006 Low

EPSS

Percentile

77.9%

The Stable and extended stable channel has been updated to 112.0.5615.137/138 for Windows and 112.0.5615.137 for Mac and 112.0.5615.165 for Linux which will roll out over the coming days/weeks. A full list of changes in this build is available in the log

Stable Channel Update for Desktop - 112.0.5615.137

Security Fixes and Rewards

Note: Access to bug details and links may be kept restricted until a majority of users are updated with a fix. We will also retain restrictions if the bug exists in a third party library that other projects similarly depend on, but haven't yet fixed.

This update includes 8 security fixes. Below, we highlight fixes that were contributed by external researchers. Please see the Chrome Security Page for more information.

[$8000][1429197] High CVE-2023-2133: Out of bounds memory access in Service Worker API. Reported by Rong Jian of VRI on 2023-03-30

[$8000][1429201] High CVE-2023-2134: Out of bounds memory access in Service Worker API. Reported by Rong Jian of VRI on 2023-03-30

[$3000][1424337] High CVE-2023-2135: Use after free in DevTools. Reported by Cassidy Kim(@cassidy6564) on 2023-03-14

[$NA][1432603] High CVE-2023-2136: Integer overflow in Skia. Reported by Clรฉment Lecigne of Googleโ€™s Threat Analysis Group on 2023-04-12

[$1000][1430644] Medium CVE-2023-2137: Heap buffer overflow in sqlite. Reported by Nan Wang(@eternalsakura13) and Guang Gong of 360 Vulnerability Research Institute on 2023-04-05

We would also like to thank all security researchers that worked with us during the development cycle to prevent security bugs from ever reaching the stable channel.

Google is aware that an exploit for CVE-2023-2136 exists in the wild.

As usual, our ongoing internal security work was responsible for a wide range of fixes:

[1434139] Various fixes from internal audits, fuzzing and other initiatives

Many of our security bugs are detected using AddressSanitizer, MemorySanitizer, UndefinedBehaviorSanitizer, Control Flow Integrity, libFuzzer, or AFL.

Interested in switching release channels? Find out how here. If you find a new issue, please let us know by filing a bug. The community help forum is also a great place to reach out for help or learn about common issues.

Srinivas Sista

Google Chrome

Affected configurations

Vulners
Node
googlechromeRange<112.0.5615.137
CPENameOperatorVersion
google chromelt112.0.5615.137

9.6 High

CVSS3

Attack Vector

NETWORK

Attack Complexity

LOW

Privileges Required

NONE

User Interaction

REQUIRED

Scope

CHANGED

Confidentiality Impact

HIGH

Integrity Impact

HIGH

Availability Impact

HIGH

CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:H/I:H/A:H

0.006 Low

EPSS

Percentile

77.9%