A vulnerability exists in Adobe Acrobat that may allow an attacker to execute arbitrary code.
Adobe Acrobat contains a buffer overflow in the code that converts files to PDF. If an attacker can convince a user to create a PDF using specially-crafted input, that attacker may be able to trigger the overflow.
Adobe reports this vulnerability only affects Adobe Acrobat versions 6.0.4 and earlier. For more information refer to Adobe Security bulletin APSB06-09.
An attacker may be able to execute arbitrary code or cause the instance of Adobe Acrobat to terminate.
Upgrade to Acrobat 6.0.5.
Filter by status: All Affected Not Affected Unknown
Filter by content: __ Additional information available
__ Sort by: Status Alphabetical
Notified: July 13, 2006 Updated: July 21, 2006
We have not received a statement from the vendor.
The vendor has not provided us with any further information regarding this vulnerability.
Group | Score | Vector
Base | |
Temporal | |
Environmental | |
This vulnerability was reported by Adobe.
This document was written by Ryan Giobbi.
CVE IDs: | CVE-2006-3453
Severity Metric: | 0.08
Date Public: | 2006-07-12
Date First Published: | 2006-07-24
Date Last Updated: | 2006-07-24 19:05 UTC
Document Revision: | 53