Lucene search

K
centosCentOS ProjectCESA-2007:1024
HistoryNov 12, 2007 - 4:32 p.m.

kdegraphics security update

2007-11-1216:32:18
CentOS Project
lists.centos.org
41

CVSS2

9.3

Attack Vector

NETWORK

Attack Complexity

MEDIUM

Authentication

NONE

Confidentiality Impact

COMPLETE

Integrity Impact

COMPLETE

Availability Impact

COMPLETE

AV:N/AC:M/Au:N/C:C/I:C/A:C

EPSS

0.334

Percentile

97.1%

CentOS Errata and Security Advisory CESA-2007:1024

The kdegraphics packages contain applications for the K Desktop
Environment. This includes kpdf, a PDF file viewer.

Alin Rad Pop discovered several flaws in the handling of PDF files. An
attacker could create a malicious PDF file that would cause kpdf to crash,
or potentially execute arbitrary code when opened.
(CVE-2007-4352, CVE-2007-5392, CVE-2007-5393)

All kdegraphics users are advised to upgrade to these updated packages,
which contain backported patches to resolve these issues.

Merged security bulletin from advisories:
https://lists.centos.org/pipermail/centos-announce/2007-November/076573.html
https://lists.centos.org/pipermail/centos-announce/2007-November/076574.html
https://lists.centos.org/pipermail/centos-announce/2007-November/076577.html
https://lists.centos.org/pipermail/centos-announce/2007-November/076578.html

Affected packages:
kdegraphics
kdegraphics-devel

Upstream details at:
https://access.redhat.com/errata/RHSA-2007:1024

CVSS2

9.3

Attack Vector

NETWORK

Attack Complexity

MEDIUM

Authentication

NONE

Confidentiality Impact

COMPLETE

Integrity Impact

COMPLETE

Availability Impact

COMPLETE

AV:N/AC:M/Au:N/C:C/I:C/A:C

EPSS

0.334

Percentile

97.1%