logo
DATABASE RESOURCES PRICING ABOUT US

CVE-2017-9791

Description

The Struts 1 plugin in Apache Struts 2.1.x and 2.3.x might allow remote code execution via a malicious field value passed in a raw message to the ActionMessage. **Recent assessments:** Assessed Attacker Value: 0 Assessed Attacker Value: 0Assessed Attacker Value: 0


Related