logo
DATABASE RESOURCES PRICING ABOUT US

Remote code execution via OGNL injection in Confluence Server & Data Center - CVE-2022-26134

Description

In affected versions of Confluence Server and Data Center, an OGNL injection vulnerability exists that would allow an unauthenticated attacker to execute arbitrary code on a Confluence Server or Data Center instance.   The affected versions are from 1.3.0 before 7.4.17, from 7.13.0 before 7.13.7, from 7.14.0 before 7.14.3, from 7.15.0 before 7.15.2, from 7.16.0 before 7.16.4, from 7.17.0 before 7.17.4, and from 7.18.0 before 7.18.1.   For more information, see https://confluence.atlassian.com/doc/confluence-security-advisory-2022-06-02-1130377146.html


Affected Software


CPE Name Name Version
confluence server and data center 7.4.0
confluence server and data center 7.13.0
confluence server and data center 7.14.0
confluence server and data center 7.15.0
confluence server and data center 7.16.0
confluence server and data center 7.15.1
confluence server and data center 7.14.2
confluence server and data center 7.17.0
confluence server and data center 7.4.16
confluence server and data center 7.18.0
confluence server and data center 7.16.3
confluence server and data center 7.13.6
confluence server and data center 7.17.3
confluence server and data center 7.14.3
confluence server and data center 7.15.2
confluence server and data center 7.16.4
confluence server and data center 7.4.17
confluence server and data center 7.13.7
confluence server and data center 7.18.1
confluence server and data center 7.17.4

Related