Jira Server and Data Center affected by Tomcat CVE-2021-25329 and CVE-2021-25122

2021-04-22T21:11:00
ID ATLASSIAN:JRASERVER-72346
Type atlassian
Reporter security-metrics-bot
Modified 2021-09-22T15:58:16

Description

Affected versions of Atlassian Jira Server and Data Center used versions of Apache Tomcat that were vulnerable to [CVE-2021-25329|https://nvd.nist.gov/vuln/detail/CVE-2021-25329] and [CVE-2021-25122|https://nvd.nist.gov/vuln/detail/CVE-2021-25122].

The affected versions are before version 8.17.0.

Affected versions: * version < 8.17.0

Fixed versions: * 8.17.0