The bundled Atlassian Universal Plugin Manager plugin had a XSS issue - CVE-2018-5229

2018-02-07T22:17:04
ID ATLASSIAN:JRASERVER-66748
Type atlassian
Reporter dblack
Modified 2020-05-22T08:24:48

Description

The version of the bundled Atlassian Universal Plugin Manager plugin had a cross site scripting vulnerability (XSS). See https://ecosystem.atlassian.net/browse/UPM-5871 for more details.