XSS vulnerability in /agent/configureAgents resource

2011-10-26T02:13:37
ID ATLASSIAN:BAM-10028
Type atlassian
Reporter pwatson
Modified 2019-08-19T01:58:08

Description

We have identified and fixed a reflected cross-site scripting (XSS) vulnerability in the Bamboo configureAgents resource.

This issue is reported in our security advisory on this page: https://confluence.atlassian.com/x/rQP5FQ

You can read more about XSS attacks at:

http://www.cgisecurity.com/xss-faq.html
http://www.cert.org/advisories/CA-2000-02.html