Lucene search
+L

[ASA-202506-9] sslh: denial of service

🗓️ 21 Jun 2025 00:00:00Reported by ArchLinuxType 
archlinux
 archlinux
🔗 security.archlinux.org👁 41 Views

sslh before version 2.2.4-1 is vulnerable to denial of service; upgrade to 2.2.4-1.

Related
Packages
Refs
ReporterTitlePublishedViews
Family
alpinelinux
AlpineLinux
CVE-2025-46807
2 Jun 202512:15
–alpinelinux
bdu_fstec
BDU FSTEC
sslh File Descriptor Handler DoS
9 Jan 202600:00
–bdu_fstec
circl
Circl
CVE-2025-46807
2 Jun 202512:01
–circl
cnnvd
CNNVD
SSLH security vulnerabilities
2 Jun 202500:00
–cnnvd
cve
CVE
CVE-2025-46807
2 Jun 202511:29
–cve
cvelist
Cvelist
CVE-2025-46807 File Descriptor Exhaustion in sslh-select and sslh-ev triggers SEGFAULT
2 Jun 202511:29
–cvelist
debiancve
Debian CVE
CVE-2025-46807
2 Jun 202511:29
–debiancve
euvd
EUVD
EUVD-2025-16631
3 Oct 202520:07
–euvd
mend
Mend
CVE-2025-46807
2 Jun 202511:29
–mend
mageia
Mageia
Updated sslh packages fix security vulnerabilities
23 Jun 202606:04
–mageia
Rows per page
OSOS VersionArchitecturePackagePackage VersionFilename
Arch Linuxanyanysslh2.2.4-1sslh-2.2.4-1-any.pkg.tar.zst

Data

Build on a solid foundation with Vulners data

We provide the essential building blocks for cybersecurity solutions with comprehensive, structured, and constantly updated vulnerability and exploits data

Api

Power your application with Vulners API

The Vulners REST API offers reliable, high-performance access to vulnerability intelligence, with 99.9% SLA uptime and CDN-backed data delivery for seamless global access

App

Assess and manage vulnerabilities with Vulners tools

Built on top of Vulners' database and SDK, end-user solutions give security professionals and developers lightweight and powerful tools for vulnerability remediation

21 Jun 2025 00:00Current
6.9Medium risk
Vulners AI Score6.9
CVSS 48.7
EPSS0.00433
SSVC
41