[ASA-202011-9] chromium: arbitrary code execution

2020-11-10T00:00:00
ID ASA-202011-9
Type archlinux
Reporter ArchLinux
Modified 2020-11-10T00:00:00

Description

Arch Linux Security Advisory ASA-202011-9

Severity: High Date : 2020-11-10 CVE-ID : CVE-2020-16016 Package : chromium Type : arbitrary code execution Remote : Yes Link : https://security.archlinux.org/AVG-1267

Summary

The package chromium before version 86.0.4240.193-1 is vulnerable to arbitrary code execution.

Resolution

Upgrade to 86.0.4240.193-1.

pacman -Syu "chromium>=86.0.4240.193-1"

The problem has been fixed upstream in version 86.0.4240.193.

Workaround

None.

Description

An inappropriate implementation issue has been found in chromium before 86.0.4240.193.

Impact

A remote attacker might be able to execute arbitrary code on the affected host.

References

https://chromereleases.googleblog.com/2020/11/stable-channel-update-for-desktop_9.html https://bugs.chromium.org/p/chromium/issues/detail?id=1146679 https://security.archlinux.org/CVE-2020-16016