mariadb: denial of service

2015-10-30T00:00:00
ID ASA-201510-26
Type archlinux
Reporter Arch Linux
Modified 2015-10-30T00:00:00

Description

  • CVE-2015-4913 (denial of service) allows remote authenticated users to affect availability via vectors related to Server : DML, a different vulnerability than CVE-2015-4858.

  • CVE-2015-4870 (denial of service) allows remote authenticated users to affect availability via unknown vectors related to Server : Parser.

  • CVE-2015-4861 (denial of service) allows remote authenticated users to affect availability via unknown vectors related to Server : InnoDB.

  • CVE-2015-4858 (denial of service) allows remote authenticated users to affect availability via vectors related to DML, a different vulnerability than CVE-2015-4913.

  • CVE-2015-4836 (denial of service) allows remote authenticated users to affect availability via unknown vectors related to Server : SP.

  • CVE-2015-4830 (denial of service) allows remote authenticated users to affect integrity via unknown vectors related to Server : Security : Privileges.

  • CVE-2015-4826 (denial of service) allows remote authenticated users to affect confidentiality via unknown vectors related to Server : Types.

  • CVE-2015-4815 (denial of service) allows remote authenticated users to affect availability via vectors related to Server : DDL.

  • CVE-2015-4802 (denial of service) allows remote authenticated users to affect availability via unknown vectors related to Server : Partition, a different vulnerability than CVE-2015-4792.

  • CVE-2015-4792 (denial of service) allows remote authenticated users to affect availability via unknown vectors related to Server : Partition, a different vulnerability than CVE-2015-4802.